This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 655020 - [abrt] gnome-screensaver-2.30.2-2.fc14: _dbus_marshal_read_basic: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-2.30.2-2.fc14: _dbus_marshal_read_basic: Process /us...
Status: CLOSED DUPLICATE of bug 788520
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:d21f8b17adea0a78898e575aeb6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-19 06:26 EST by Ray Mansour
Modified: 2012-03-30 08:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:01:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.34 KB, text/plain)
2010-11-19 06:26 EST, Ray Mansour
no flags Details

  None (edit)
Description Ray Mansour 2010-11-19 06:26:52 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
crash_function: _dbus_marshal_read_basic
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.35.6-48.fc14.x86_64
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290164306
uid: 501
Comment 1 Ray Mansour 2010-11-19 06:26:55 EST
Created attachment 461525 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:59:07 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 abrt-bot 2012-03-30 08:01:43 EDT
Backtrace analysis found this bug to be similar to bug #788520, closing as duplicate. This bug seems to belong to component dbus.

Bugs which were found to be similar to this bug: 
  evolution-data-server: bug #591906, bug #760181
  gnome-screensaver: bug #563928, bug #603354, bug #629621
  workrave: bug #788520

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 788520 ***

Note You need to log in before you can comment on or make changes to this bug.