Bug 655079 - [abrt] avogadro-1.0.1-6.fc14: __cxxabiv1::__cxa_rethrow: Process /usr/bin/avogadro was killed by signal 6 (SIGABRT)
Summary: [abrt] avogadro-1.0.1-6.fc14: __cxxabiv1::__cxa_rethrow: Process /usr/bin/avo...
Keywords:
Status: CLOSED DUPLICATE of bug 642248
Alias: None
Product: Fedora
Classification: Fedora
Component: avogadro
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dadfab1f29badb630c7ea6aabbd...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 14:56 UTC by nauton
Modified: 2010-11-19 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-19 15:37:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (32.51 KB, text/plain)
2010-11-19 14:56 UTC, nauton
no flags Details

Description nauton 2010-11-19 14:56:45 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: avogadro
component: avogadro
crash_function: __cxxabiv1::__cxa_rethrow
executable: /usr/bin/avogadro
kernel: 2.6.35.6-48.fc14.x86_64
package: avogadro-1.0.1-6.fc14
rating: 4
reason: Process /usr/bin/avogadro was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290162536
uid: 1016

How to reproduce
-----
1.everytime at launch
2.
3.

Comment 1 nauton 2010-11-19 14:56:47 UTC
Created attachment 461561 [details]
File: backtrace

Comment 2 Kevin Kofler 2010-11-19 15:37:08 UTC

*** This bug has been marked as a duplicate of bug 642248 ***


Note You need to log in before you can comment on or make changes to this bug.