Bug 655099 - Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop"
Summary: Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop"
Keywords:
Status: CLOSED DUPLICATE of bug 580728
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 15:49 UTC by Danishka Navin
Modified: 2015-03-03 22:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-19 16:02:17 UTC
Type: ---


Attachments (Terms of Use)

Description Danishka Navin 2010-11-19 15:49:20 UTC
Description of problem:

I noticed this error while building fedora 14 (i386) based remix dvd
(www.hanthana.org)


Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/gnome-default-handler" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)
Warning in file "/usr/share/applications/gnome-nautilus-folder-handler.desktop": usage of MIME type "x-directory/normal" is discouraged ("x-directory" is an old media type that should be replaced with a modern equivalent)




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. i was using fedora official repose
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tomáš Bžatek 2010-11-19 16:02:17 UTC

*** This bug has been marked as a duplicate of bug 580728 ***


Note You need to log in before you can comment on or make changes to this bug.