Bug 65517 - es1371: says usually supported, but not activated.
Summary: es1371: says usually supported, but not activated.
Status: CLOSED DUPLICATE of bug 65516
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-26 17:36 UTC by Need Real Name
Modified: 2014-03-17 02:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-26 17:36:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-05-26 17:36:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
I am trying since 6 hours to install my soundcard.
but it isn't found by the kernel i think.
i wasn't able to see it in dmesq.

sndconfig. find the card with the correct name and says that it is usually supported but not activated.
but it is activated in the kernel.
i saw it in the kde-kernel-config-tool.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Ensoniq | es1371 on board
2. install redhat 7.3
3. try to have sound on your system
 

Actual Results:  nothing works. only errors

Expected Results:  a working soundcard

Additional info:

Comment 1 Bill Nottingham 2002-05-28 15:40:13 UTC

*** This bug has been marked as a duplicate of 65516 ***


Note You need to log in before you can comment on or make changes to this bug.