Bug 655199 - [abrt] gnome-commander-3:1.2.8.8-2.fc14: Process /usr/libexec/gnome-commander/gnome-commander was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-commander-3:1.2.8.8-2.fc14: Process /usr/libexec/gnome-commander...
Keywords:
Status: CLOSED DUPLICATE of bug 664723
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-commander
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:61aa95ba768ddfb7043c2416a75...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-19 20:39 UTC by jan.jeseter
Modified: 2012-03-21 16:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 16:49:20 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (53.29 KB, text/plain)
2010-11-19 20:39 UTC, jan.jeseter
no flags Details

Description jan.jeseter 2010-11-19 20:39:41 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: gnome-commander
component: gnome-commander
crash_function: IA__gdk_window_set_geometry_hints
executable: /usr/libexec/gnome-commander/gnome-commander
kernel: 2.6.35.6-48.fc14.i686.PAE
package: gnome-commander-3:1.2.8.8-2.fc14
rating: 4
reason: Process /usr/libexec/gnome-commander/gnome-commander was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290165992
uid: 500

How to reproduce
-----
1. connect to Windows system (via remote server - share windows)
2.
3.

Comment 1 jan.jeseter 2010-11-19 20:39:51 UTC
Created attachment 461648 [details]
File: backtrace

Comment 2 jan.jeseter 2010-11-19 21:14:35 UTC
Hi,
Gnome-commander is my favourite file manager. Especially I appreciate the work with metadata of files (mp3, flac, jpg, ...). I think, at this point, is gnome-commander unachievable and singular. I have only problems with connect to remote servers via smb, ssh, ... like this bug. The problem was in F11,12,13. I don't know why. Sometimes is establish connection OK, sometimes it falls.
Regards
JJ

Comment 3 abrt-bot 2012-03-21 16:49:20 UTC
Backtrace analysis found this bug to be similar to bug #664723, closing as duplicate. This bug seems to belong to component gtk2 or glib2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #530511
  asunder: bug #676780
  gnome-commander: bug #622853, bug #632661
  gpicview: bug #694926, bug #755891
  gtkpod: bug #621982, bug #628209, bug #664723
  packETH: bug #680679
  rhythmbox: bug #581228, bug #590382, bug #632850, bug #682558

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 664723 ***


Note You need to log in before you can comment on or make changes to this bug.