Bug 65525 - Upgrade of 7.2 to 7.3 crashed via CD installation
Upgrade of 7.2 to 7.3 crashed via CD installation
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-26 17:48 EDT by Sankofasystems
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-15 15:37:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump during 7.1-7.3 upgrade (97.73 KB, text/plain)
2002-05-28 16:10 EDT, Bruce Scherzinger
no flags Details
Comment (182.79 KB, text/plain)
2002-05-26 17:48 EDT, Sankofasystems
no flags Details

  None (edit)
Description Sankofasystems 2002-05-26 17:48:33 EDT
Created attachment 915102 [details]
Comment

(This comment was longer than 65,535 characters and has been moved to an attachment by Red Hat Bugzilla).
Comment 1 Tim Powers 2002-05-26 18:10:53 EDT
Changing component to be "anaconda", and reassigning to msf.

Tim
Comment 2 Bruce Scherzinger 2002-05-28 16:10:42 EDT
Created attachment 58787 [details]
Crash dump during 7.1-7.3 upgrade
Comment 3 Bruce Scherzinger 2002-05-28 16:16:51 EDT
I believe this is the same exception I got while updating a 7.1 system to 7.3. 
In my case, the upgrade was done via a fresh boot from CD #1 (i.e., the OS was 
not loaded at the time). The "Upgrade Existing System" install option was 
selected. The exception occurred prior to the prompt for CD #3, near the end of 
the install.

I was also upgrading from LILO to GRUB, and the hard drive was left in an 
unbootable state after the exception occurred. So the install had to be 
restarted from the beginning. The scans for packages and dependencies took much 
less time this attempt, which is to be expected. The "Preparing to install..." 
process seemed to take about the same amount of time as the first attempt.

I am in the throes of the second install attempt now and it appears I am going 
to have to go through the whole thing again. I would have thought the packages 
installed on the first pass would be recognized during this phase, but it does 
not appear that they are.

If the same exception occurs again, I supposed I will have to reformat the hard 
drive and install from scratch. Good thing I backed-up my data first.

The crash dump was uploaded as a text file.
Comment 4 Michael Fulbright 2002-05-29 12:47:52 EDT
These errors in the log:

<4>hdd: command error: status=0x51 { DriveReady SeekComplete Error }
<4>hdd: command error: error=0x50

indicate one of your IDE devices is having read errors.  Have you tested your CDs?
Comment 5 Mike McLean 2002-08-15 15:37:34 EDT
It appears that this bug should be marked NEEDINFO rather than MODIFIED.
If it is indeed modified, can somebody please give me a clue as to how to verify
the fix?
Comment 6 Michael Fulbright 2002-10-04 16:50:30 EDT

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.