Bug 655259 - [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: SalAbort: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: SalAbort: Process /usr/lib64/o...
Keywords:
Status: CLOSED DUPLICATE of bug 650170
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:55c40baed3f8d9819a2856ddf5e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-20 00:19 UTC by mdmpsyd@gmail.com
Modified: 2010-11-20 06:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-20 06:11:38 UTC


Attachments (Terms of Use)
File: backtrace (53.30 KB, text/plain)
2010-11-20 00:19 UTC, mdmpsyd@gmail.com
no flags Details

Description mdmpsyd@gmail.com 2010-11-20 00:19:11 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: SalAbort
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-brand-1:3.3.0-14.1.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290173207
uid: 500

Comment 1 mdmpsyd@gmail.com 2010-11-20 00:19:14 UTC
Created attachment 461677 [details]
File: backtrace

Comment 2 David Tardon 2010-11-20 06:11:38 UTC

*** This bug has been marked as a duplicate of bug 650170 ***


Note You need to log in before you can comment on or make changes to this bug.