Bug 655285 - [abrt] gnome-disk-utility-2.32.0-1.fc14: gtk_module_info_unref: Process /usr/libexec/gdu-notification-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-disk-utility-2.32.0-1.fc14: gtk_module_info_unref: Process /usr/...
Keywords:
Status: CLOSED DUPLICATE of bug 699771
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3ea5e4c0e11882fd698d74a72c0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-20 07:38 UTC by GhostMan.227
Modified: 2013-03-06 04:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 16:12:26 UTC


Attachments (Terms of Use)
File: backtrace (16.82 KB, text/plain)
2010-11-20 07:38 UTC, GhostMan.227
no flags Details

Description GhostMan.227 2010-11-20 07:38:14 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gdu-notification-daemon
component: gnome-disk-utility
crash_function: gtk_module_info_unref
executable: /usr/libexec/gdu-notification-daemon
kernel: 2.6.35.6-48.fc14.x86_64
package: gnome-disk-utility-2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/gdu-notification-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290234468
uid: 500

Comment 1 GhostMan.227 2010-11-20 07:38:17 UTC
Created attachment 461699 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 16:12:26 UTC
Backtrace analysis found this bug to be similar to bug #699771, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #663576, bug #699658
  gdm: bug #663572
  gnome-panel: bug #655288, bug #663575
  gnome-shell: bug #699771
  polkit-gnome: bug #655286

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 699771 ***


Note You need to log in before you can comment on or make changes to this bug.