Bug 663576 - [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: gtk_module_info_unref: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] NetworkManager-gnome-1:0.8.1-10.git20100831.fc14: gtk_module_info_unre...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:01a6de02d0a07483b8be292efa9...
: 648767 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-16 09:10 UTC by edo
Modified: 2011-04-13 19:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-13 19:40:01 UTC


Attachments (Terms of Use)
File: backtrace (18.41 KB, text/plain)
2010-12-16 09:10 UTC, edo
no flags Details

Description edo 2010-12-16 09:10:27 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: gtk_module_info_unref
executable: /usr/bin/nm-applet
kernel: 2.6.35.9-64.fc14.x86_64
package: NetworkManager-gnome-1:0.8.1-10.git20100831.fc14
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291714292
uid: 500

How to reproduce
-----
1.Don`t know
2.
3.

Comment 1 edo 2010-12-16 09:10:29 UTC
Created attachment 469100 [details]
File: backtrace

Comment 2 Dan Williams 2011-04-13 19:39:31 UTC
*** Bug 648767 has been marked as a duplicate of this bug. ***

Comment 3 Dan Williams 2011-04-13 19:40:01 UTC
Random memory corruption, this is likely fixed by later updates.


Note You need to log in before you can comment on or make changes to this bug.