Bug 655297 - [abrt] gvfs-archive-1.6.4-3.fc14: g_assertion_message: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] gvfs-archive-1.6.4-3.fc14: g_assertion_message: Process /usr/libexec/g...
Keywords:
Status: CLOSED DUPLICATE of bug 660685
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b474257faf57105a2b541cd5b37...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-20 09:25 UTC by Bruce-Robert Pocock
Modified: 2015-03-03 22:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 12:06:08 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (10.50 KB, text/plain)
2010-11-20 09:25 UTC, Bruce-Robert Pocock
no flags Details

Description Bruce-Robert Pocock 2010-11-20 09:25:09 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive 'file=/home/brpocock/Downloads/Ultima IX - Ascension.iso'
component: gvfs
crash_function: g_assertion_message
executable: /usr/libexec/gvfsd-archive
kernel: 2.6.35.6-48.fc14.x86_64
package: gvfs-archive-1.6.4-3.fc14
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: Attempted to mount a CD-ROM image on loopback via double-click in Nautilus; silent failure.
time: 1290244492
uid: 500

Comment 1 Bruce-Robert Pocock 2010-11-20 09:25:12 UTC
Created attachment 461709 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 12:06:08 UTC
Backtrace analysis found this bug to be similar to bug #660685, closing as duplicate.

Bugs which were found to be similar to this bug: bug #555543, bug #557545, bug #563400, bug #568321, bug #568800, bug #570988, bug #573775, bug #579236, bug #583813, bug #585665, bug #595077, bug #605394, bug #612715, bug #625539, bug #628271, bug #630489, bug #639139, bug #645630, bug #646016, bug #657604, bug #660685, bug #663185, bug #663270, bug #665420, bug #667709, bug #692951, bug #697233, bug #709121, bug #728496

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 660685 ***


Note You need to log in before you can comment on or make changes to this bug.