Bug 655406 - [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Process /usr/lib64/openoffice....
Status: CLOSED DUPLICATE of bug 649310
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:669010f6494077ca9dc17aba904...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-20 15:37 EST by Matthew Gardner
Modified: 2010-11-20 16:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-20 16:02:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (207.23 KB, text/plain)
2010-11-20 15:37 EST, Matthew Gardner
no flags Details

  None (edit)
Description Matthew Gardner 2010-11-20 15:37:45 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin
component: openoffice.org
crash_function: dp_registry::backend::bundle::(anonymous namespace)::BackendImpl::PackageImpl::getBundle
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-brand-1:3.3.0-14.1.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290285291
uid: 500

comment
-----
I have no idea what's causing this.  

I have done fresh installs on other systems and it worked just fine, but for some reason on this machine it doesn't work.  

I wonder if there is some dependency missing that I should have installed and yum didn't catch it.

How to reproduce
-----
1.  I installed Fedora 14, a fresh install.  I selected the OpenOffice packages to be installed.
2.  I opened a terminal and typed ooffice.
3.  That's all.
Comment 1 Matthew Gardner 2010-11-20 15:37:47 EST
Created attachment 461762 [details]
File: backtrace
Comment 2 Caolan McNamara 2010-11-20 16:02:10 EST

*** This bug has been marked as a duplicate of bug 649310 ***

Note You need to log in before you can comment on or make changes to this bug.