Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 655429 - [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Process /usr/lib/openoffice.or...
Keywords:
Status: CLOSED DUPLICATE of bug 652604
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3cf390046ca145136f60269ec39...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-20 22:37 UTC by H.-P. Sorge
Modified: 2010-11-22 09:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 09:44:20 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (41.24 KB, text/plain)
2010-11-20 22:37 UTC, H.-P. Sorge
no flags Details

Description H.-P. Sorge 2010-11-20 22:37:33 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
comment: Hard to tell whether this is the real cause.
component: openoffice.org
executable: /usr/lib/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.i686
package: openoffice.org-brand-1:3.3.0-14.1.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290292086
uid: 500

How to reproduce
-----
1.logoff user
2.
3.

Comment 1 H.-P. Sorge 2010-11-20 22:37:35 UTC
Created attachment 461774 [details]
File: backtrace

Comment 2 David Tardon 2010-11-22 09:44:20 UTC

*** This bug has been marked as a duplicate of bug 652604 ***


Note You need to log in before you can comment on or make changes to this bug.