Bug 655464 - [abrt] gnome-screensaver-2.30.2-2.fc14: __libc_message: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
[abrt] gnome-screensaver-2.30.2-2.fc14: __libc_message: Process /usr/bin/gnom...
Status: CLOSED DUPLICATE of bug 663574
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:4f6b8735fd05f338d573c922eb6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-20 23:29 EST by GhostMan.227
Modified: 2012-03-20 12:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:13:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.42 KB, text/plain)
2010-11-20 23:29 EST, GhostMan.227
no flags Details

  None (edit)
Description GhostMan.227 2010-11-20 23:29:55 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gnome-screensaver
component: gnome-screensaver
crash_function: __libc_message
executable: /usr/bin/gnome-screensaver
kernel: 2.6.35.6-48.fc14.x86_64
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/bin/gnome-screensaver was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290234485
uid: 500
Comment 1 GhostMan.227 2010-11-20 23:29:58 EST
Created attachment 461795 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:59:09 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 abrt-bot 2012-03-20 12:13:19 EDT
Backtrace analysis found this bug to be similar to bug #663574, closing as duplicate. This bug seems to belong to component gtk2, glib2 or glibc.

Bugs which were found to be similar to this bug: 
  gnome-panel: bug #589824, bug #591855
  gnome-screensaver: bug #663574

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 663574 ***

Note You need to log in before you can comment on or make changes to this bug.