Bug 655669 - [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-brand-1:3.3.0-14.1.fc14: Process /usr/lib/openoffice.or...
Keywords:
Status: CLOSED DUPLICATE of bug 652504
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:991ebee44f7243484ec07afdc3a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 05:09 UTC by BartS
Modified: 2010-11-22 05:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 05:18:30 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (51.11 KB, text/plain)
2010-11-22 05:09 UTC, BartS
no flags Details

Description BartS 2010-11-22 05:09:13 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
comment: Saving an xlsm file as ods
component: openoffice.org
executable: /usr/lib/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.i686
package: openoffice.org-brand-1:3.3.0-14.1.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290402293
uid: 500

Comment 1 BartS 2010-11-22 05:09:16 UTC
Created attachment 461919 [details]
File: backtrace

Comment 2 David Tardon 2010-11-22 05:18:30 UTC

*** This bug has been marked as a duplicate of bug 652504 ***


Note You need to log in before you can comment on or make changes to this bug.