Bug 655848 - [abrt] avogadro-1.0.1-6.fc14: __cxxabiv1::__cxa_rethrow: Process /usr/bin/avogadro was killed by signal 6 (SIGABRT)
Summary: [abrt] avogadro-1.0.1-6.fc14: __cxxabiv1::__cxa_rethrow: Process /usr/bin/avo...
Keywords:
Status: CLOSED DUPLICATE of bug 642248
Alias: None
Product: Fedora
Classification: Fedora
Component: avogadro
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c05a032e1006b285473e3e27c4e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-22 14:27 UTC by david.ploye@orange.fr
Modified: 2010-11-22 14:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-22 14:32:40 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (1.38 KB, text/plain)
2010-11-22 14:27 UTC, david.ploye@orange.fr
no flags Details

Description david.ploye@orange.fr 2010-11-22 14:27:04 UTC
abrt version: 1.1.13
architecture: i686
cmdline: /usr/bin/avogadro
component: avogadro
crash_function: __cxxabiv1::__cxa_rethrow
executable: /usr/bin/avogadro
kernel: 2.6.35.6-48.fc14.i686
package: avogadro-1.0.1-6.fc14
rating: 4
reason: Process /usr/bin/avogadro was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290433269
uid: 500

backtrace
-----
[New Thread 4945]
warning: "/var/cache/abrt-di/usr/lib/debug/.build-id/a0/f7637363365749bba9d79be68fb70950a26aff.debug": separate debug info file has no debug info
Core was generated by `/usr/bin/avogadro'.
Program terminated with signal 6, Aborted.
#0  0x00f5f416 in __kernel_vsyscall ()

Thread 1 (Thread 4945):
#0  0x00f5f416 in __kernel_vsyscall ()
No symbol table info available.
#1  0x007bd531 in raise () from /lib/libc.so.6
No symbol table info available.
#2  0x007bef9e in abort () from /lib/libc.so.6
No symbol table info available.
#3  0x0022cc45 in __gnu_cxx::__verbose_terminate_handler () at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#4  0x0022ab16 in __cxxabiv1::__terminate (handler=0x22caf0 <__gnu_cxx::__verbose_terminate_handler()>) at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:39
No locals.
#5  0x0022ab53 in std::terminate () at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:49
No locals.
#6  0x0022ad3c in __cxxabiv1::__cxa_rethrow () at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:116
        globals = <value optimized out>
        header = <value optimized out>
#7  0x058d5655 in QCoreApplication::notifyInternal (this=0xbfd09620, receiver=0x9fe16c0, event=0xbfd094e0) at kernel/qcoreapplication.cpp:735

Timeout exceeded: 60 second, killing gdb
Debuginfo absent: b3f2b8ad1610ffab82a5a1dd0840a73933f9bf22

Comment 1 david.ploye@orange.fr 2010-11-22 14:27:07 UTC
Created attachment 462042 [details]
File: backtrace

Comment 2 Kevin Kofler 2010-11-22 14:32:40 UTC

*** This bug has been marked as a duplicate of bug 642248 ***


Note You need to log in before you can comment on or make changes to this bug.