Bug 656163 - [abrt] epdfview-0.1.7-7.20100621svn.fc14: __strcasestr_sse2: Process /usr/bin/epdfview was killed by signal 11 (SIGSEGV)
Summary: [abrt] epdfview-0.1.7-7.20100621svn.fc14: __strcasestr_sse2: Process /usr/bin...
Keywords:
Status: CLOSED DUPLICATE of bug 656161
Alias: None
Product: Fedora
Classification: Fedora
Component: epdfview
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Michal Schmidt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:73cdf2980c6b5fb06c870eaf69c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 06:33 UTC by Need Real Name
Modified: 2010-11-23 06:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-23 06:49:17 UTC


Attachments (Terms of Use)
File: backtrace (95.33 KB, text/plain)
2010-11-23 06:33 UTC, Need Real Name
no flags Details

Description Need Real Name 2010-11-23 06:33:25 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: epdfview /tmp/AlerusRollover.pdf
component: epdfview
crash_function: __strcasestr_sse2
executable: /usr/bin/epdfview
kernel: 2.6.35.6-48.fc14.x86_64
package: epdfview-0.1.7-7.20100621svn.fc14
rating: 3
reason: Process /usr/bin/epdfview was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290493884
uid: 500

How to reproduce
-----
1. double-click PDF file
2.
3.

Comment 1 Need Real Name 2010-11-23 06:33:27 UTC
Created attachment 462244 [details]
File: backtrace

Comment 2 Need Real Name 2010-11-23 06:49:17 UTC

*** This bug has been marked as a duplicate of bug 656161 ***


Note You need to log in before you can comment on or make changes to this bug.