Bug 656345 - simple-scan doesn't save to pdf
Summary: simple-scan doesn't save to pdf
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: simple-scan
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 15:17 UTC by geolab
Modified: 2011-03-21 20:58 UTC (History)
2 users (show)

Fixed In Version: simple-scan-2.32.0.1-1.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-21 20:58:12 UTC


Attachments (Terms of Use)

Description geolab 2010-11-23 15:17:07 UTC
both in text or photo mode scannin, simple scan saves a white pdf paper instead of the scanned document.
Steps to Reproduce:
1.scan 
2.save in pdf
3.
  
Actual results:

blank pdf file
Expected results:
image saved in pdf

Additional info:
unusable in office production

Comment 1 Jan Willies 2010-12-26 16:10:33 UTC
dupe of https://bugzilla.redhat.com/show_bug.cgi?id=649067

Comment 2 Fedora Update System 2011-03-01 07:17:59 UTC
Package simple-scan-2.32.0.1-1.fc14:
* should fix your issue,
* was pushed to the Fedora 14 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing simple-scan-2.32.0.1-1.fc14'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/simple-scan-2.32.0.1-1.fc14
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2011-03-02 01:54:09 UTC
simple-scan-2.32.0.1-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update simple-scan'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/simple-scan-2.32.0.1-1.fc14

Comment 4 Fedora Update System 2011-03-21 20:57:46 UTC
simple-scan-2.32.0.1-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.