Bug 656474 - No input on Find field with IM Chooser enabled
No input on Find field with IM Chooser enabled
Status: CLOSED DUPLICATE of bug 603576
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
14
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-23 15:14 EST by Luya Tshimbalanga
Modified: 2010-11-23 22:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-23 22:05:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luya Tshimbalanga 2010-11-23 15:14:31 EST
Description of problem:
Find field input conflicts with enabled IM Chooser causing a lack of input.

Version-Release number of selected component (if applicable):
2.31.5

How reproducible:
Always

Steps to Reproduce:
1. Switch to gnome-shell. Set up Input Method to enable IBus
2. Log out and return to desktop with gnome-shell.
3. Use Find field
  
Actual results:
No input

Expected results:
Text should appears on Find field with IM Chooser enabled.

Additional info:
The problem also occurs with Text Command (Alt+F2).
Comment 1 Izhar Firdaus 2010-11-23 22:05:13 EST

*** This bug has been marked as a duplicate of bug 603576 ***

Note You need to log in before you can comment on or make changes to this bug.