Bug 656525 - [abrt] openoffice.org-brand-1:3.3.0-15.2.fc14: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-brand-1:3.3.0-15.2.fc14: Process /usr/lib64/openoffice....
Keywords:
Status: CLOSED DUPLICATE of bug 652504
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:91000fd69a8a9b2b20e78c123b4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 22:38 UTC by Dan Scott
Modified: 2010-11-24 05:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-24 05:53:51 UTC


Attachments (Terms of Use)
File: backtrace (52.64 KB, text/plain)
2010-11-23 22:38 UTC, Dan Scott
no flags Details

Description Dan Scott 2010-11-23 22:38:12 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
comment: When I attempted to reproduce the problem, it crashed again, but this time said the dump was too large for ABRT.
component: openoffice.org
crash_function: VbaEventsHelperBase::processVbaEvent
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-brand-1:3.3.0-15.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290547892
uid: 500

How to reproduce
-----
1. Attempted to load a large Microsoft 2010 XLSM file
2. Clicked "OK" to continue loading the file when the dialog warning about macros and potential viruses popped up
3. Clicked "No" when asked if I wanted to update the external links
4. Crash

Comment 1 Dan Scott 2010-11-23 22:38:16 UTC
Created attachment 462471 [details]
File: backtrace

Comment 2 David Tardon 2010-11-24 05:53:51 UTC

*** This bug has been marked as a duplicate of bug 652504 ***


Note You need to log in before you can comment on or make changes to this bug.