Bug 65688 - RFE: hook KDE with xscreensavers
Summary: RFE: hook KDE with xscreensavers
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Petr Rockai
QA Contact: Ben Levenson
URL: http://lists.kde.org/?l=kde-devel&m=1...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-05-30 04:21 UTC by Alexei Podtelezhnikov
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 11:47:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexei Podtelezhnikov 2002-05-30 04:21:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; T312461)

Description of problem:
KDE screensavers suck in comparison with xscreensavers. This is how
a major KDE devoloper hooks xscreensavers into KDE environment:

http://lists.kde.org/?l=kde-devel&m=101787059008234&w=2

It requires minimal effort: adding /usr/X11R6/lib/xscreensaver to PATH so that 
kappfinder can find them.

RH will also need to split xscreensavers into independent common package from 
gtk config stuff and gnome hooks (see bug 59891 with complaint on this matter) 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. no steps
2.
3.
	

Additional info:

Comment 1 Petr Rockai 2005-03-11 11:47:15 UTC
Works for me in fedora core 3. 


Note You need to log in before you can comment on or make changes to this bug.