Bug 657061 - [NEEDINFO] [abrt] gnash-1:0.8.8-4.fc14: handle_error: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[NEEDINFO] [abrt] gnash-1:0.8.8-4.fc14: handle_error: Process /usr/bin/gtk-gn...
Status: CLOSED DUPLICATE of bug 695135
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:3c54187b99196e5a2b73089ca96...
:
: 667358 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-24 14:43 EST by contact.saberyari
Modified: 2011-04-10 18:58 EDT (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-24 05:20:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (26.99 KB, text/plain)
2010-11-24 14:44 EST, contact.saberyari
no flags Details

  None (edit)
Description contact.saberyari 2010-11-24 14:43:52 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://assets.vimeo.com/flash/moogaloop/5.0.7/moogaloop.swf?v=5.0.7 -U http://player.vimeo.com/video/15191192?title=0&byline=0&portrait=0 -x 79691833 -j 640 -k 360 -F 24:25 -P PARAM= -P SRC=http://assets.vimeo.com/flash/moogaloop/5.0.7/moogaloop.swf?v=5.0.7 -P allowfullscreen=true -P allowscriptaccess=always -P bgcolor=#000000 -P data=http://assets.vimeo.com/flash/moogaloop/5.0.7/moogaloop.swf?v=5.0.7 -P flashvars=clip_id=15191192&fullscreen=true&oauth_key=null&title=false&byline=false&portrait=false&color=00adef&hd_off=false&autoplay=false&loop=false&js_api=false&js_swf_id=null&server=vimeo.com&embed_location=http://pentest.cryptocity.net/code-audits/&js_onLoad=player_15191192.onPlayerLoaded&js_getConfig=player_15191192.getConfig&js_setupMoog=player_15191192.setupMoog&js_setConfig=player_15191192.setConfig&force_embed=1&moogaloop_type=moogaloop -P height=100% -P id=moogaloop -P name=moogaloop -P quality=high -P scalemode=noscale -P type=application/x-shockwave-flash -P width=100% -P wmode=opaque -
component: gnash
crash_function: handle_error
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.6-48.fc14.x86_64
package: gnash-1:0.8.8-4.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290627077
uid: 500

How to reproduce
-----
1.open a swf file from blip.tv(i think)
2.
3.
Comment 1 contact.saberyari 2010-11-24 14:44:04 EST
Created attachment 462737 [details]
File: backtrace
Comment 2 Wayne Hammond 2010-12-19 09:11:17 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. This crash occurs often while using Google Chrome browser.  Nothing definitive in my actions when it happens.
2.
3.
Comment 3 collura 2010-12-20 17:03:36 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. clicked a menu item link
2.
3.


Comment
-----
was at a site and clicked a link and think accidentally clicked picture while waiting for load but dont think second click was a link so dont know.
Comment 4 Peter Urban 2010-12-26 04:27:44 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.?
2.
3.
Comment 5 Peter Urban 2010-12-26 04:29:45 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.?
2.
3.
Comment 6 Peter Urban 2010-12-26 04:30:21 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. ?????????????
2.
3.


Comment
-----
?????????????????
Comment 7 Simeon 2010-12-27 13:13:04 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.open youtube
2.open one video
3.
Comment 8 Ben Rosas 2011-01-08 17:36:06 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. tabbed browsing with some flash content
2. attempt to close a tab failed
3. wait a minute, crash occurred
Comment 9 Paul Campbell 2011-01-09 23:07:28 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.unknown new install
2.
3.


Comment
-----
unknown new install
Comment 10 somic69 2011-01-10 23:25:39 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Tried to play a flash animation
2.
3.
Comment 11 Jeffrey S Austin 2011-01-17 17:33:35 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. When to http://www.shopmyechange.com
2. Workstation locked up for approximately 15 sec.
3. Ops normal in 20 sec.
Comment 12 Jeffrey S Austin 2011-01-17 17:35:25 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Went to http://www.shopmyexchange.com
2. Workstation locked up for approximately 15 sec.
3. Ops normal in 29 sec.
Comment 13 Lawrence Fitzgerald 2011-01-19 16:44:03 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.  Open Firefox.
2.  Go to http://wwwhulu.com/
3.  Open one of the videos listed on the lower half of the page(underneath the advertisement area).
Comment 14 Bug Reporter 2011-01-20 07:22:27 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. ?
2.
3.
Comment 15 Boris Ljevar 2011-01-20 17:02:14 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I opened IKEA web catalogue in firefox
2.
3.
Comment 16 Fedora Admin XMLRPC Client 2011-01-29 17:03:21 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 17 Fedora Admin XMLRPC Client 2011-01-29 17:04:26 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 18 Bug Reporter 2011-02-10 16:04:06 EST
Package: gnash-1:0.8.8-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Video on Youtube
2.
3.
Comment 19 Bastiaan Jacques 2011-02-17 07:27:49 EST
Reported case is AVM; unreproducible, unsupported.
Comment 20 Hicham HAOUARI 2011-02-18 14:10:04 EST
Can you give what video drivers you are using ?
Comment 21 collura 2011-02-18 14:54:54 EST
lspci says 
   ATI RS780MC [Radeon HD 3100 graphics]

looks like machine in question has drivers including:

   xorg-x11-drv-ati-6.13.1-0.3.20100705git37b348059.f14 (x86_64)
   radeontool-1.5-6.fc12 (x86_64)

with 

   gnash-1:0.8.8-4.fc14 (x86_64)
Comment 22 Hicham HAOUARI 2011-02-18 20:50:15 EST
*** Bug 667358 has been marked as a duplicate of this bug. ***
Comment 23 Hicham HAOUARI 2011-02-24 05:20:29 EST

*** This bug has been marked as a duplicate of bug 650425 ***
Comment 24 Hicham HAOUARI 2011-04-10 18:58:58 EDT

*** This bug has been marked as a duplicate of bug 695135 ***

Note You need to log in before you can comment on or make changes to this bug.