Bug 657145 - [abrt] openoffice.org-brand-1:3.3.0-15.2.fc14: os::die: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
[abrt] openoffice.org-brand-1:3.3.0-15.2.fc14: os::die: Process /usr/lib64/op...
Status: CLOSED DUPLICATE of bug 650170
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:f3f83f4929b132f6cbe9a66f678...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-24 22:56 EST by mdmpsyd@gmail.com
Modified: 2010-11-25 00:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-25 00:16:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (61.63 KB, text/plain)
2010-11-24 22:56 EST, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2010-11-24 22:56:40 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -quickstart -nologo -nodefault
component: openoffice.org
crash_function: os::die
executable: /usr/lib64/openoffice.org3/program/soffice.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-brand-1:3.3.0-15.2.fc14
rating: 3
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290598425
uid: 500

How to reproduce
-----
1. I have no idea
2. I was doing something unrelated and got the crash message (frontierville on facebook)
3.
Comment 1 mdmpsyd@gmail.com 2010-11-24 22:56:42 EST
Created attachment 462803 [details]
File: backtrace
Comment 2 David Tardon 2010-11-25 00:16:32 EST

*** This bug has been marked as a duplicate of bug 650170 ***

Note You need to log in before you can comment on or make changes to this bug.