Bug 657458 - [abrt] telepathy-gabble-0.10.4-1.fc14: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
Summary: [abrt] telepathy-gabble-0.10.4-1.fc14: Process /usr/libexec/telepathy-gabble ...
Keywords:
Status: CLOSED DUPLICATE of bug 650206
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-gabble
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7bcbdabf32172ef36a914f3b620...
: 653790 655493 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-26 07:40 UTC by Mattias Ellert
Modified: 2010-12-17 08:08 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-02 14:55:13 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (16.78 KB, text/plain)
2010-11-26 07:40 UTC, Mattias Ellert
no flags Details


Links
System ID Private Priority Status Summary Last Updated
FreeDesktop.org 32046 0 None None None Never

Description Mattias Ellert 2010-11-26 07:40:23 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-gabble
component: telepathy-gabble
crash_function: gabble_request_pipeline_enqueue
executable: /usr/libexec/telepathy-gabble
kernel: 2.6.35.6-48.fc14.x86_64
package: telepathy-gabble-0.10.4-1.fc14
rating: 4
reason: Process /usr/libexec/telepathy-gabble was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290756594
uid: 5304

How to reproduce
-----
1. Happened while starting up empathy

Comment 1 Mattias Ellert 2010-11-26 07:40:26 UTC
Created attachment 463001 [details]
File: backtrace

Comment 2 Bob 2010-11-28 11:55:14 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Empathy was idle.  May have been intermittent internet connection.
2.
3.

Comment 3 Bob 2010-11-28 11:59:25 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Empathy was idle.  Internet connection may have been intermittent.
2.
3.

Comment 4 Bob 2010-11-29 10:12:00 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.gmail and jabber showed No Reason Given or Network Error.
2.Connection may have been intermittent (satellite ISP).
3.

Comment 5 Bob 2010-11-30 05:01:55 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I think Jabber and gmail showed No reason given or Network Error.
2.Empathy was idle and continued to run.
3.The network connection was probably interrupted or paused (satellite ISP).

Comment 6 Bob 2010-11-30 15:31:19 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.jabber showed Network Error
2.gmail showed No reason specified
3.internet connection may have paused or interrupted (satellite ISP).

Comment 7 Bob 2010-12-01 15:21:07 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Empathy was idle.  Did not see it happen.
2.
3.

Comment 8 Bob 2010-12-01 15:30:22 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Empathy was idle.
2.
3.

Comment 9 Bob 2010-12-01 18:00:45 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Empathy was idle.
2.Google Talk still showed No reason specified.
3.After that, Google Talk still shows Network error.

Comment 10 Bob 2010-12-01 19:16:16 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Google Talk shows Network error.
2.
3.

Comment 11 Amit Shah 2010-12-02 09:31:28 UTC
Package: telepathy-gabble-0.10.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Have empathy always running
2. Use a 3G connection that keeps coming on / going off
3.

Comment 12 Brian Pepple 2010-12-02 14:46:40 UTC
*** Bug 653790 has been marked as a duplicate of this bug. ***

Comment 13 Brian Pepple 2010-12-02 14:47:28 UTC
*** Bug 655493 has been marked as a duplicate of this bug. ***

Comment 14 Brian Pepple 2010-12-02 14:55:13 UTC
Closing as a dup since after closer inspection this is a dup of bug #650206 which should be fixed with tp-gabble-0.10.5 (currently in git, but should be released soon).

*** This bug has been marked as a duplicate of bug 650206 ***


Note You need to log in before you can comment on or make changes to this bug.