Bug 65750 - Installer hangs whene Disk Druid modifies partition
Installer hangs whene Disk Druid modifies partition
Status: CLOSED DUPLICATE of bug 57864
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-31 04:27 EDT by N P
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-04 11:03:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
report generated by anaconda (30.75 KB, text/plain)
2002-05-31 04:29 EDT, N P
no flags Details

  None (edit)
Description N P 2002-05-31 04:27:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. add a new partition
2. modify this partition
3.
	

Additional info:
Comment 1 N P 2002-05-31 04:29:40 EDT
Created attachment 59064 [details]
report generated by anaconda
Comment 2 Michael Fulbright 2002-06-04 11:03:38 EDT
Jeremy you have a fix for this I believe.
Comment 3 Jeremy Katz 2002-06-04 11:29:15 EDT
Fixed by

http://www.redhat.com/support/errata/RHBA-2002-016.html

*** This bug has been marked as a duplicate of 57864 ***
Comment 4 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.