Bug 657645 - [abrt] evolution-2.32.1-1.fc14: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] evolution-2.32.1-1.fc14: Process /usr/bin/evolution was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 650203
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a27205aee9cc9e7f1b52a906bb8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-26 23:44 UTC by BartS
Modified: 2010-11-30 12:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-30 12:52:29 UTC


Attachments (Terms of Use)
File: backtrace (29.36 KB, text/plain)
2010-11-26 23:44 UTC, BartS
no flags Details

Description BartS 2010-11-26 23:44:37 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: evolution
comment: evolution often seems to take "a long time" (one or two minutes) to finish sending an email
component: evolution
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.i686
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290814995
uid: 500

How to reproduce
-----
1.send an email
2.evolution hangs (did not refresh the screen for several minutes
3.kill -6 to get core

Comment 1 BartS 2010-11-26 23:44:40 UTC
Created attachment 463169 [details]
File: backtrace

Comment 2 BartS 2010-11-28 04:00:54 UTC
Package: evolution-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Use email for several hours (both send and receive)
2. Send one more email
3. Hang
4. Kill -6 to get core

Comment 3 BartS 2010-11-30 06:50:31 UTC
Package: evolution-2.32.1-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Evolution Hung
2. kill -6 to get dump
3.

Comment 4 Milan Crha 2010-11-30 12:52:29 UTC
Thanks for a bug report. This is about the libsoup, bug #650203, where you just stated it's working for you, thus I'm closing this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 650203 ***


Note You need to log in before you can comment on or make changes to this bug.