Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 657706 - Please update age-old package of freecol
Summary: Please update age-old package of freecol
Keywords:
Status: CLOSED DUPLICATE of bug 579520
Alias: None
Product: Fedora
Classification: Fedora
Component: freecol
Version: 14
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-27 13:29 UTC by Susi Lehtola
Modified: 2010-11-27 15:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-27 13:37:16 UTC
Type: ---


Attachments (Terms of Use)

Description Susi Lehtola 2010-11-27 13:29:46 UTC
Hi,


the current release of FreeCol in Fedora is 1½ years old (version 0.8.3). Please update ASAP to newest upstream, that is 0.9.3.

Comment 1 Susi Lehtola 2010-11-27 13:33:15 UTC
.. I mean 0.9.5, of course.

Comment 2 Susi Lehtola 2010-11-27 13:35:06 UTC
I took the liberty of adding freecol to Upstream Release Monitoring, so that you get automatically notified when new releases are made.

Comment 3 Susi Lehtola 2010-11-27 13:37:16 UTC
Oh, I just realized you have updated the rawhide branch a couple of weeks ago.

Please push the updates to Fedora 13 and 14.

*** This bug has been marked as a duplicate of bug 597520 ***

Comment 4 Susi Lehtola 2010-11-27 13:38:02 UTC

*** This bug has been marked as a duplicate of bug 579520 ***

Comment 5 Hans de Goede 2010-11-27 15:27:33 UTC
(In reply to comment #3)
> Oh, I just realized you have updated the rawhide branch a couple of weeks ago.
> 
> Please push the updates to Fedora 13 and 14.
> 

I don't see how jumping from 0.8.x to 0.9.x for a stable / released Fedora version fits into Fedora's update policy:
http://fedoraproject.org/wiki/Updates_Policy

Regards,

Hans

Comment 6 Susi Lehtola 2010-11-27 15:52:16 UTC
Well, I guess you could still update it to 0.8.4.


Note You need to log in before you can comment on or make changes to this bug.