Bug 597520 - [abrt] crash in pidgin-2.7.0-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.0-2.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9be38d42db911c6f1b91980d83...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-29 11:19 UTC by Matěj Pakosta
Modified: 2010-11-27 13:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-29 13:59:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.69 KB, text/plain)
2010-05-29 11:20 UTC, Matěj Pakosta
no flags Details

Description Matěj Pakosta 2010-05-29 11:19:59 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: c9be38d42db911c6f1b91980d830316516aa7536
kernel: 2.6.33.4-95.fc13.x86_64
package: pidgin-2.7.0-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Matěj Pakosta 2010-05-29 11:20:01 UTC
Created attachment 417840 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-29 13:59:31 UTC

*** This bug has been marked as a duplicate of bug 593351 ***

Comment 3 Susi Lehtola 2010-11-27 13:37:16 UTC
*** Bug 657706 has been marked as a duplicate of this bug. ***

Comment 4 Susi Lehtola 2010-11-27 13:39:39 UTC
(In reply to comment #3)
> *** Bug 657706 has been marked as a duplicate of this bug. ***

Typing error, it was actually bug #579520.


Note You need to log in before you can comment on or make changes to this bug.