Bug 657900 - [abrt] gthumb-2.12.0-1.fc13: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] gthumb-2.12.0-1.fc13: Process /usr/bin/gthumb was killed by signal 6 (...
Keywords:
Status: CLOSED DUPLICATE of bug 628182
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 13
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c67957d339e360282b5949d23ef...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-28 16:40 UTC by John Smith
Modified: 2011-01-27 14:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-01-27 14:04:35 UTC


Attachments (Terms of Use)
File: backtrace (113.74 KB, text/plain)
2010-11-28 16:40 UTC, John Smith
no flags Details

Description John Smith 2010-11-28 16:40:22 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: Exiv2::Internal::TiffDirectory::doWrite
executable: /usr/bin/gthumb
kernel: 2.6.34.7-61.fc13.i686
package: gthumb-2.12.0-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1290958149
uid: 500

How to reproduce
-----
1. Opened gthumb
2. Selected 6000 pictures ~7MB each 
3. Chose to resize to 1920x1920, preserving aspect ratio
4. Selected different folder (newly created empty one)
5. about 10 min into the operation, program crashes

Comment 1 John Smith 2010-11-28 16:40:26 UTC
Created attachment 463346 [details]
File: backtrace

Comment 2 Michael J. Chudobiak 2011-01-27 14:04:35 UTC

*** This bug has been marked as a duplicate of bug 628182 ***


Note You need to log in before you can comment on or make changes to this bug.