Bug 657953 - [abrt] filezilla-3.3.3-1.fc14.1: Process /usr/bin/filezilla was killed by signal 11 (SIGSEGV)
Summary: [abrt] filezilla-3.3.3-1.fc14.1: Process /usr/bin/filezilla was killed by sig...
Keywords:
Status: CLOSED DUPLICATE of bug 626012
Alias: None
Product: Fedora
Classification: Fedora
Component: filezilla
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cedb4866f485b5bc9144fbf046a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-28 21:56 UTC by Bert Desmet
Modified: 2010-11-30 09:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-30 09:09:05 UTC


Attachments (Terms of Use)
File: backtrace (19.86 KB, text/plain)
2010-11-28 21:56 UTC, Bert Desmet
no flags Details

Description Bert Desmet 2010-11-28 21:56:29 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: filezilla
component: filezilla
crash_function: gtk_dnd_window_configure_callback
executable: /usr/bin/filezilla
kernel: 2.6.35.6-48.fc14.i686.PAE
package: filezilla-3.3.3-1.fc14.1
rating: 4
reason: Process /usr/bin/filezilla was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1290864953
uid: 500

How to reproduce
-----
1. connecto to server
2. drag file to server window
3. filezilla crashes hard

Comment 1 Bert Desmet 2010-11-28 21:56:32 UTC
Created attachment 463376 [details]
File: backtrace

Comment 2 Nicolas Chauvet (kwizart) 2010-11-30 09:09:05 UTC

*** This bug has been marked as a duplicate of bug 626012 ***


Note You need to log in before you can comment on or make changes to this bug.