Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 658322 - [abrt] java-1.6.0-openjdk-1:1.6.0.0-44.1.9.1.fc14: os::abort: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
Summary: [abrt] java-1.6.0-openjdk-1:1.6.0.0-44.1.9.1.fc14: os::abort: Process /usr/li...
Keywords:
Status: CLOSED DUPLICATE of bug 661562
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:13aca65261af83862c7fbda9390...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-30 01:04 UTC by Benjamin D.
Modified: 2010-12-22 14:15 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-22 14:15:06 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (57.19 KB, text/plain)
2010-11-30 01:04 UTC, Benjamin D.
no flags Details

Description Benjamin D. 2010-11-30 01:04:12 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/java -Xmx512m -cp ::/usr/share/tuxguitar/tuxguitar.jar:/usr/lib/java/swt.jar:/usr/share/java/itext.jar:/usr/share/tuxguitar/ -Dtuxguitar.share.path=/usr/share/tuxguitar/ -Djava.library.path=/usr/lib/tuxguitar/:/lib:/usr/lib:/usr/lib/jni:/usr/local/lib:/usr/lib/mozilla org.herac.tuxguitar.gui.TGMain '' '' /usr/share/tuxguitar/tuxguitar.tg
component: java-1.6.0-openjdk
crash_function: os::abort
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
kernel: 2.6.35.6-48.fc14.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-44.1.9.1.fc14
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291079054
uid: 500

How to reproduce
-----
1.Installed tux guitar
2.Then I tried to start the program
3. The starting screen came but then the program didn´t start and the package crash was reported.

Comment 1 Benjamin D. 2010-11-30 01:04:19 UTC
Created attachment 463616 [details]
File: backtrace

Comment 2 Deepak Bhole 2010-12-22 14:15:06 UTC

*** This bug has been marked as a duplicate of bug 661562 ***


Note You need to log in before you can comment on or make changes to this bug.