Bug 65846 - Bad keymap definitions for Polish keyboard
Summary: Bad keymap definitions for Polish keyboard
Status: CLOSED DUPLICATE of bug 64559
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-06-02 17:12 UTC by Paul Osmialowski
Modified: 2007-04-18 16:42 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-02 17:12:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Osmialowski 2002-06-02 17:12:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Win98; U)

Description of problem:
I tested it on few PC's. Polish language additional characters cannot be used with X since bad keymap definitions are provided. They are: 
right-alt+a,c,e,l,o,n,s,z,x. Finally I fixed this problem by taking keymap definitions from previous RedHat 7.2 and now it works fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Simply install RedHat 7.3 with Polish language support
2.
3.
	

Additional info:

Comment 1 Mike A. Harris 2002-06-03 03:21:08 UTC

*** This bug has been marked as a duplicate of 64559 ***


Note You need to log in before you can comment on or make changes to this bug.