Bug 658539 - [abrt] openoffice.org-calc-1:3.3.0-15.2.fc14: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-calc-1:3.3.0-15.2.fc14: Process /usr/lib64/openoffice.o...
Keywords:
Status: CLOSED DUPLICATE of bug 652504
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:04b2d516dea9f69b0c29e325264...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-30 16:48 UTC by Paulo Fidalgo
Modified: 2010-11-30 16:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-30 16:55:07 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (44.58 KB, text/plain)
2010-11-30 16:48 UTC, Paulo Fidalgo
no flags Details

Description Paulo Fidalgo 2010-11-30 16:48:27 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/scalc.bin -calc '/mnt/disk/WIT/wcsdoc/doc/plan/Sprints/20101123 Sprint 33.xlsm'
component: openoffice.org
crash_function: VbaEventsHelperBase::processVbaEvent
executable: /usr/lib64/openoffice.org3/program/scalc.bin
kernel: 2.6.35.6-48.fc14.x86_64
package: openoffice.org-calc-1:3.3.0-15.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291135381
uid: 500

comment
-----
The file is a xlsm, with macros. Although disabling the macros, don't help because Openoffice still crashes.
If the file is needed for debugging proposes, please ask, and I will ask for permission to send it, because the file is not mine.

How to reproduce
-----
1. Try to open the file from Dolphin (KDE)

Comment 1 Paulo Fidalgo 2010-11-30 16:48:31 UTC
Created attachment 463774 [details]
File: backtrace

Comment 2 David Tardon 2010-11-30 16:55:07 UTC

*** This bug has been marked as a duplicate of bug 652504 ***


Note You need to log in before you can comment on or make changes to this bug.