Bug 659001 - [abrt] rawstudio-1.2-6.fc14.20100907svn3521: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] rawstudio-1.2-6.fc14.20100907svn3521: Process /usr/bin/rawstudio was k...
Keywords:
Status: CLOSED DUPLICATE of bug 635964
Alias: None
Product: Fedora
Classification: Fedora
Component: rawstudio
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f191039bdaf67bec10b5f012843...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-01 19:13 UTC by nosal.martin
Modified: 2011-02-21 10:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-21 10:42:49 UTC


Attachments (Terms of Use)
File: backtrace (47.61 KB, text/plain)
2010-12-01 19:13 UTC, nosal.martin
no flags Details

Description nosal.martin 2010-12-01 19:13:01 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: rawstudio
component: rawstudio
crash_function: RawStudio::FFTFilter::FFTWindow::applyAnalysisWindowSSE
executable: /usr/bin/rawstudio
kernel: 2.6.35.6-48.fc14.i686
package: rawstudio-1.2-6.fc14.20100907svn3521
rating: 4
reason: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291230141
uid: 500

How to reproduce
-----
1. rawstudio crash everytime I try to adjust sharp value of any images
2.
3.

Comment 1 nosal.martin 2010-12-01 19:13:05 UTC
Created attachment 464084 [details]
File: backtrace

Comment 2 weiszik 2010-12-04 11:35:57 UTC
Package: rawstudio-1.2-6.fc14.20100907svn3521
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Po kliknutí na doostření obrázku došlo k pádu.
2.
3.

Comment 3 Ed Marshall 2010-12-23 04:31:56 UTC
Package: rawstudio-1.2-6.fc14.20100907svn3521
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Tried advancing the sharpening slider.

Comment 4 Klaus Post 2011-02-20 11:17:53 UTC
Duplicate of Bug #635964. Should be fixed in Revision 3564.

Comment 5 Gianluca Sforna 2011-02-21 10:42:49 UTC

*** This bug has been marked as a duplicate of bug 635964 ***


Note You need to log in before you can comment on or make changes to this bug.