Bug 65919 - Russian hyphenation isn't enabled when installing in russian locale
Russian hyphenation isn't enabled when installing in russian locale
Status: CLOSED DUPLICATE of bug 58011
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-06-04 02:45 EDT by Dmitry Bolkhovityanov
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-06-04 02:45:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dmitry Bolkhovityanov 2002-06-04 02:45:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
Russian hyphenation isn't enabled in Babel when Russian locale is selected
during installation.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install RHL, and when the installer asks which locales to install, select
2. The russian language is commented out in

grep russian /usr/share/texmf/tex/generic/config/language.dat

Actual Results:  %russian ruhyphen.tex    % note: edit ruhyphen.tex for your

Expected Results:  russian ruhyphen.tex    % note: edit ruhyphen.tex for your

Additional info:

1. The "edit ruhyphen..." comment can be ignored -- everything works fine with
default encoding.

2. It seems that Anaconda doesn't touch the "language.dat" file at all -- I've
also selected Spanish, but it is commented out too.  The natural decision would
be for Anaconda to "uncomment" the languages which are requested during
installation, plus English.
Comment 1 Tim Waugh 2002-06-12 10:15:01 EDT
This suggestion is already in bugzilla as bug #58011. 

*** This bug has been marked as a duplicate of 58011 ***

Note You need to log in before you can comment on or make changes to this bug.