Bug 659388 - [abrt] control-center-1:2.32.0-1.fc14: handle_error: Process /usr/bin/gnome-font-viewer was killed by signal 6 (SIGABRT)
Summary: [abrt] control-center-1:2.32.0-1.fc14: handle_error: Process /usr/bin/gnome-f...
Keywords:
Status: CLOSED DUPLICATE of bug 754999
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e341f03fef1edab5b2568ebcc61...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-02 17:31 UTC by Christopher Granade
Modified: 2012-03-30 14:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 14:21:52 UTC


Attachments (Terms of Use)
File: backtrace (19.64 KB, text/plain)
2010-12-02 17:31 UTC, Christopher Granade
no flags Details

Description Christopher Granade 2010-12-02 17:31:02 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: gnome-font-viewer /home/cgranade/.cache/.fr-Nbj3Y1/TeX-fonts-35/jsMath-cmbx10.ttf
component: control-center
crash_function: handle_error
executable: /usr/bin/gnome-font-viewer
kernel: 2.6.35.6-48.fc14.i686
package: control-center-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-font-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291310828
uid: 500

How to reproduce
-----
Occured while opening jsMath fonts (available from http://www.math.union.edu/~dpvc/jsMath/users/fonts.html) by double-clicking TTF files from inside either File Roller or Nautilus.

Comment 1 Christopher Granade 2010-12-02 17:31:06 UTC
Created attachment 464305 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 14:21:52 UTC
Backtrace analysis found this bug to be similar to bug #754999, closing as duplicate. This bug seems to belong to component gtk2 or libX11.

Bugs which were found to be similar to this bug: 
  alltray: bug #773748
  dia: bug #760890
  gnome-panel: bug #679775
  gnome-settings-daemon: bug #663247, bug #701063
  google-gadgets: bug #658616
  notification-daemon: bug #671309
  padevchooser: bug #690335
  pidgin: bug #754999
  xfce4-sensors-plugin: bug #732588

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 754999 ***


Note You need to log in before you can comment on or make changes to this bug.