Bug 659432 - [NEEDINFO] [abrt] gnash-1:0.8.8-4.fc13: operator new: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[NEEDINFO] [abrt] gnash-1:0.8.8-4.fc13: operator new: Process /usr/bin/gtk-gn...
Status: CLOSED DUPLICATE of bug 702348
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:20f48ca4209117474af5e6fd598...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-02 14:22 EST by Artur Sierpinski
Modified: 2011-05-06 04:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-19 05:36:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.52 KB, text/plain)
2010-12-02 14:22 EST, Artur Sierpinski
no flags Details

  None (edit)
Description Artur Sierpinski 2010-12-02 14:22:16 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -u http://wybory.wp.pl/mapa.swf -U http://wybory.wp.pl/title,Baltroczyk-apeluje-nie-glosujcie-na-tego-obludnika,wid,12910096,wiadomosc.html -x 104857862 -j 280 -k 258 -F 51:52 -P FlashVars=color=0xE46E26&&borderColor=0xc27083&&mapWidth=223&&multiClick=true -P PARAM= -P SRC=mapa.swf -P allowscriptaccess=always -P data=mapa.swf -P height=258 -P id=flashNr1 -P pluginspage=http://www.macromedia.com/go/getflashplayer -P quality=autohigh -P type=application/x-shockwave-flash -P width=280 -P wmode=transparent -
component: gnash
crash_function: operator new
executable: /usr/bin/gtk-gnash
kernel: 2.6.34.7-61.fc13.i686.PAE
package: gnash-1:0.8.8-4.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1291314363
uid: 500

How to reproduce
-----
1.
2.
3.
.
Comment 1 Artur Sierpinski 2010-12-02 14:22:20 EST
Created attachment 464342 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-01-29 17:09:45 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2011-01-29 17:10:48 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 Bastiaan Jacques 2011-02-17 07:22:43 EST
Can't reproduce with Gnash master.
Comment 5 Hicham HAOUARI 2011-02-18 19:36:25 EST
@Artur Sierpinski 

Is this bug reproducible ?
Comment 6 Hicham HAOUARI 2011-02-19 05:36:46 EST
OOM condition
Comment 7 Hicham HAOUARI 2011-05-06 04:37:16 EDT

*** This bug has been marked as a duplicate of bug 702348 ***

Note You need to log in before you can comment on or make changes to this bug.