Bug 659563 - [abrt] evolution-2.32.1-1.fc14: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.1-1.fc14: is_online: Process /usr/bin/evolution was kil...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Milan Crha
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:75b228c1033ea007e1befeee638...
: 660628 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-03 01:09 UTC by BartS
Modified: 2010-12-17 08:40 UTC (History)
5 users (show)

Fixed In Version: evolution-exchange-2.32.1-2.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-13 20:00:07 UTC


Attachments (Terms of Use)
File: backtrace (30.83 KB, text/plain)
2010-12-03 01:09 UTC, BartS
no flags Details


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 625570 None None None Never

Description BartS 2010-12-03 01:09:23 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
kernel: 2.6.35.6-48.fc14.i686
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291338079
uid: 500

How to reproduce
-----
1. evo' crashes when internet link drops out...
2.
3.

Comment 1 BartS 2010-12-03 01:09:32 UTC
Created attachment 464479 [details]
File: backtrace

Comment 2 Milan Crha 2010-12-03 08:04:12 UTC
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 537271 ***

Comment 3 Milan Crha 2010-12-03 13:06:10 UTC
Hi Bart, I managed to fix this issue, and I suppose it's most likely causing most of your crashes you saw in Fedora 14 evolution-exchange. I'm building an update for you.

Comment 4 Fedora Update System 2010-12-03 13:24:33 UTC
evolution-exchange-2.32.1-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/evolution-exchange-2.32.1-2.fc14

Comment 5 Fedora Update System 2010-12-03 20:38:02 UTC
evolution-exchange-2.32.1-2.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update evolution-exchange'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/evolution-exchange-2.32.1-2.fc14

Comment 6 Fedora Update System 2010-12-13 20:00:02 UTC
evolution-exchange-2.32.1-2.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Milan Crha 2010-12-17 08:40:26 UTC
*** Bug 660628 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.