Bug 659678 - [PATCH] update ulogd to version 2 for NFLOG support.
Summary: [PATCH] update ulogd to version 2 for NFLOG support.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ulogd
Version: rawhide
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Martin Preisler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 693696 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-03 12:50 UTC by Stephen Beahm
Modified: 2012-06-06 15:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-06 15:49:26 UTC


Attachments (Terms of Use)
update ulogd to version 2 (28.77 KB, application/octet-stream)
2010-12-03 12:50 UTC, Stephen Beahm
no flags Details

Description Stephen Beahm 2010-12-03 12:50:06 UTC
Created attachment 464566 [details]
update ulogd to version 2

ulogd verson 2 is needed for NFLOG suppport.

The ip6tables ULOG target has been obsoleted in favor of NFLOG. iptables is soon to follow.

I already submitted an selinux-policy patch for ulogd to Dan Walsh; He applied and released it.

Comment 1 Fedora Admin XMLRPC Client 2011-11-09 14:14:30 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Martin Preisler 2011-11-23 12:00:30 UTC
Hi Stephen,
many thanks for your patch!

I have applied and rebased it in the git package repo of ulogd. I have built just for rawhide for now. I will continue testing and aim to integrate ulogd 2.0.0-beta4 into f17.

One thing that bothers me is that ulogd doesn't work out of the box (one of the stack lines have to be uncommented in /etc/ulogd.conf) and user isn't notified of this.

koji build task: http://koji.fedoraproject.org/koji/taskinfo?taskID=3534529

Comment 3 Martin Preisler 2012-02-16 09:25:20 UTC
ulogd 2.0.0beta4 is available in branched f17 and rawhide.

Comment 4 Martin Preisler 2012-03-23 12:00:20 UTC
*** Bug 693696 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.