Bug 659726 - [abrt] telepathy-logger-0.1.7-1.fc14: _tpl_log_manager_add_message: Process /usr/libexec/telepathy-logger was killed by signal 11 (SIGSEGV)
Summary: [abrt] telepathy-logger-0.1.7-1.fc14: _tpl_log_manager_add_message: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 646715
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-logger
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8ee011674977ea596cc3d65c08c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-03 15:11 UTC by Matthew Booth
Modified: 2010-12-05 19:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-05 19:11:34 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (16.27 KB, text/plain)
2010-12-03 15:11 UTC, Matthew Booth
no flags Details

Description Matthew Booth 2010-12-03 15:11:14 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/telepathy-logger
component: telepathy-logger
crash_function: _tpl_log_manager_add_message
executable: /usr/libexec/telepathy-logger
kernel: 2.6.35.6-48.fc14.x86_64
package: telepathy-logger-0.1.7-1.fc14
rating: 4
reason: Process /usr/libexec/telepathy-logger was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291388735
uid: 500

How to reproduce
-----
Just pasted the text between <start> and <end> into an IRC channel:

<start>
[mbooth@t500 libguestfs (master)]$ ./test-tool/libguestfs-test-tool
Test tool helper program 'libguestfs-test-tool-helper' is not
available.  Expected to find it in '/usr/local/libexec/libguestfs-test-tool-helper'

Use the --helper option to specify the location of this program.
<end>

Don't know if the blank line is significant.

Comment 1 Matthew Booth 2010-12-03 15:11:24 UTC
Created attachment 464594 [details]
File: backtrace

Comment 2 Brian Pepple 2010-12-05 19:11:34 UTC

*** This bug has been marked as a duplicate of bug 646715 ***


Note You need to log in before you can comment on or make changes to this bug.