This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 659941 - [abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
[abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 ...
Status: CLOSED DUPLICATE of bug 656317
Product: Fedora
Classification: Fedora
Component: perl-Padre (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
abrt_hash:66dfb52ef7c63f08670b911cea7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-04 05:21 EST by Roberts Klotins
Modified: 2010-12-06 05:09 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-06 05:09:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (56.50 KB, text/plain)
2010-12-04 05:21 EST, Roberts Klotins
no flags Details

  None (edit)
Description Roberts Klotins 2010-12-04 05:21:14 EST
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/perl /usr/bin/padre
component: perl-Padre
crash_function: wxControlContainer::SetLastFocus
executable: /usr/bin/perl
kernel: 2.6.35.6-48.fc14.x86_64
package: perl-Padre-0.64-1.fc14
rating: 4
reason: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291457614
uid: 500

comment
-----
It is worh noting that the library is installed as seen by yum provides */libwx_gtk2u_aui* :
wxGTK-2.8.11-2.fc14.x86_64 : GTK2 port of the wxWidgets GUI library
Repo        : installed
Matched from:
Filename    : /usr/lib64/libwx_gtk2u_aui-2.8.so.0.7.0
Filename    : /usr/lib64/libwx_gtk2u_aui-2.8.so.0

I hope this is easy to solve. Many thanks

Roberts

How to reproduce
-----
1. Fedora was upgraded from 13 to 14
2. Start Padre (perl-ide) - get crash with dialog box complaining that "libwx_gtk2u_aui-2.8.so: cannot open shared object file: No such file or directory"
3. After a few seconds the dialog box disappears
4. Sometimes the IDE window appears, but crashes when you try to do something with it
Comment 1 Roberts Klotins 2010-12-04 05:21:17 EST
Created attachment 464722 [details]
File: backtrace
Comment 2 Petr Pisar 2010-12-06 05:09:40 EST
Thank you for report. We already now about this issue.

*** This bug has been marked as a duplicate of bug 656317 ***

Note You need to log in before you can comment on or make changes to this bug.