Bug 660008 - [abrt] anjuta-1:2.31.90.0-1.fc14: g_logv: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] anjuta-1:2.31.90.0-1.fc14: g_logv: Process /usr/bin/anjuta was killed ...
Status: CLOSED DUPLICATE of bug 657560
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:330e3908dede765a95389bcf18e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-04 18:49 EST by Keith Mc Dowell
Modified: 2010-12-13 11:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-13 11:24:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.54 KB, text/plain)
2010-12-04 18:49 EST, Keith Mc Dowell
no flags Details

  None (edit)
Description Keith Mc Dowell 2010-12-04 18:49:10 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: anjuta
comment: I attempted to launch the applicatiion from Applications->Programming->"Anjunta"
component: anjuta
crash_function: g_logv
executable: /usr/bin/anjuta
kernel: 2.6.35.6-45.fc14.i686
package: anjuta-1:2.31.90.0-1.fc14
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291505653
uid: 500

How to reproduce
-----
1.
2.
3.
Just luanched the program
Comment 1 Keith Mc Dowell 2010-12-04 18:49:12 EST
Created attachment 464787 [details]
File: backtrace
Comment 2 Johannes Schmid 2010-12-09 04:58:04 EST
Possible duplicate of bug #658471
Comment 3 Johannes Schmid 2010-12-13 11:24:42 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 657560 ***

Note You need to log in before you can comment on or make changes to this bug.