Bug 6603 - last command does not show users in X terminals
last command does not show users in X terminals
Status: CLOSED DUPLICATE of bug 6580
Product: Red Hat Linux
Classification: Retired
Component: SysVinit (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 1999-11-01 11:03 EST by gsromero
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-11-01 11:19:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description gsromero 1999-11-01 11:03:32 EST
When last is used only users in text consoles or telnet /
ftp appear. IIRC in older versions all users appeared,
both X or any other connection.
Comment 1 Bill Nottingham 1999-11-01 11:19:59 EST
*** This bug has been marked as a duplicate of 6580 ***

Note You need to log in before you can comment on or make changes to this bug.