Bug 660345 - kdevelop needs to be updated for KDE 4.6
kdevelop needs to be updated for KDE 4.6
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdevelop (Show other bugs)
14
Unspecified Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: kde-4.6
  Show dependency treegraph
 
Reported: 2010-12-06 10:47 EST by Carl G.
Modified: 2010-12-16 09:34 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-16 09:34:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Carl G. 2010-12-06 10:47:28 EST
A dialog box appear with the following text when i try to launch kdevelop 4.1 in KDE 4.6:

"The installed Kate version does not support the SmartInterface which is crucial for KDevelop up to and including version 4.1. To use KDevelop with KDE SC 4.6, where the SmartInterface is replaced by the MovingInterface, you need KDevelop 4.2 or higher."
Comment 1 Rex Dieter 2010-12-16 09:34:12 EST
Changelog:
* Thu Dec 16 2010 Kevin Kofler <Kevin@tigcc.ticalc.org> - 9:4.1.80-1
- Update to 4.1.80 (4.2 Beta 1, required for kdelibs 4.6, #660345, #661077)

Note You need to log in before you can comment on or make changes to this bug.