Bug 660636 - Capture 'who' uploaded each task
Summary: Capture 'who' uploaded each task
Keywords:
Status: CLOSED DUPLICATE of bug 617274
Alias: None
Product: Beaker
Classification: Retired
Component: web UI
Version: 0.7
Hardware: Unspecified
OS: Unspecified
low
medium vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-07 12:43 UTC by Chris Ward
Modified: 2014-12-08 01:06 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-27 03:35:29 UTC


Attachments (Terms of Use)

Description Chris Ward 2010-12-07 12:43:06 UTC
Description of problem:

Please include information about who uploaded the current task version in task details.

Say for example here, https://beaker.engineering.redhat.com/tasks/4577, 

... Expected Time, Version, ... Uploaded by, ...

Comment 1 Dan Callaghan 2011-10-27 03:35:29 UTC

*** This bug has been marked as a duplicate of bug 617274 ***


Note You need to log in before you can comment on or make changes to this bug.