Bug 660937 - FTBFS google-gadgets-0.11.2-2.fc14
FTBFS google-gadgets-0.11.2-2.fc14
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: google-gadgets (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 698196 (view as bug list)
Depends On:
Blocks: F15FTBFS
  Show dependency treegraph
 
Reported: 2010-12-07 13:25 EST by FTBFS
Modified: 2011-08-18 18:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-18 18:31:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (1.08 MB, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
build.log (450.78 KB, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
mock.log (899 bytes, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
root.log (1.65 MB, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
build.log (445.05 KB, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details
mock.log (1.09 KB, text/plain)
2010-12-07 13:25 EST, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-12-07 13:25:11 EST
google-gadgets-0.11.2-2.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-12-07 13:25:15 EST
Created attachment 466390 [details]
root.log


root.log for i386
Comment 2 FTBFS 2010-12-07 13:25:17 EST
Created attachment 466391 [details]
build.log


build.log for i386
Comment 3 FTBFS 2010-12-07 13:25:18 EST
Created attachment 466392 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2010-12-07 13:25:22 EST
Created attachment 466393 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2010-12-07 13:25:23 EST
Created attachment 466394 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2010-12-07 13:25:25 EST
Created attachment 466395 [details]
mock.log


mock.log for x86_64
Comment 7 Karsten Hopp 2011-03-22 08:29:14 EDT
Any update on this one ? It doesn't build on F-15 / F-16 so that we have an old F-14 package in our distribution that still uses the old xulrunner API
Comment 8 Peter Robinson 2011-03-22 21:49:02 EDT
(In reply to comment #7)
> Any update on this one ? It doesn't build on F-15 / F-16 so that we have an old
> F-14 package in our distribution that still uses the old xulrunner API

There's been no change in upstream code in a long time, I was thinking of moving the build to the meego fork as they've fixed a lot of bugs etc (so much for their upstream first policy) but I doubt they've updated the code for xulrunner 2. I need to get time to poke upstream to see if the project is dead.
Comment 9 Peter Robinson 2011-05-07 15:13:39 EDT
*** Bug 698196 has been marked as a duplicate of this bug. ***
Comment 10 Peter Robinson 2011-08-18 18:31:57 EDT
google-gadgets is dead upstream and broken with newer releases of xulrunner/firefox.

Note You need to log in before you can comment on or make changes to this bug.