Bug 661207 - gnome-screensaver no longer starts, blocks screen, has to be killed
gnome-screensaver no longer starts, blocks screen, has to be killed
Status: CLOSED DUPLICATE of bug 660168
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-08 01:57 EST by Jon Masters
Modified: 2015-01-14 18:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-08 14:47:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jon Masters 2010-12-08 01:57:53 EST
Description of problem:

After a period of time, the mouse focus changes on my desktop such that there is clearly a gnome-screensaver running but not actually displaying anything (occasionally there is a blue rectangle in the top left screen corner). Since there is no dialog displayed (or anything else other than my regular desktop) I cannot enter a password or cause the screensaver to exit. The only recourse is to switch to another tty and kill the gnome-screensaver.
Comment 1 Zdenek Kabelac 2010-12-08 14:43:58 EST
Seeing the same
Comment 2 Zdenek Kabelac 2010-12-08 14:47:11 EST
Looks like dup Bug 660168

*** This bug has been marked as a duplicate of bug 660168 ***

Note You need to log in before you can comment on or make changes to this bug.