Bug 660168 - Screensaver is only a small rectangle at upper left
Screensaver is only a small rectangle at upper left
Status: CLOSED DUPLICATE of bug 660563
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
: 661207 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-05 18:38 EST by Horst H. von Brand
Modified: 2015-01-14 18:26 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-09 01:07:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2010-12-05 18:38:05 EST
Description of problem:
When the screensaver kicks in, nothing happens visually on the screen. One can move the mouse, etc, but there is no reaction whatsoever. If one presses a key, a small rectangle shows up at the upper left (soemthing like the space that the menu should use), with blue/light blue vertical stripes. If the password is correctly entered, the screen unlocks.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.91.2-1.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
No screensaver, no screensaver unlock menu

Expected results:


Additional info:
Looks similar to #532901
Comment 1 Zdenek Kabelac 2010-12-08 14:47:11 EST
*** Bug 661207 has been marked as a duplicate of this bug. ***
Comment 2 Christopher Aillon 2010-12-09 01:07:56 EST

*** This bug has been marked as a duplicate of bug 660563 ***

Note You need to log in before you can comment on or make changes to this bug.