Bug 661269 - wrong information provided by bodhi bot when update hits testing repo
Summary: wrong information provided by bodhi bot when update hits testing repo
Keywords:
Status: CLOSED DUPLICATE of bug 660769
Alias: None
Product: Fedora
Classification: Fedora
Component: bodhi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-08 11:44 UTC by Michal Hlavinka
Modified: 2016-09-20 02:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-08 13:46:00 UTC
Type: ---


Attachments (Terms of Use)

Description Michal Hlavinka 2010-12-08 11:44:10 UTC
Description of problem:
I've added new update to testing repository for epel. Bodhi bot added comment to bug:

"""
apcupsd-3.14.0-3.el4 has been pushed to the Fedora EPEL 4 testing repository. 
If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update apcupsd'.  You can provide
feedback for this update here:
https://admin.fedoraproject.org/updates/apcupsd-3.14.0-3.el4
"""

but information provided is incorrect, because it was pushed to epel testing repository, it should advice:

su -c 'yum --enablerepo=epel-testing update apcupsd'

instead of

su -c 'yum --enablerepo=updates-testing update apcupsd'

Comment 1 Michal Hlavinka 2010-12-08 13:46:00 UTC

*** This bug has been marked as a duplicate of bug 660769 ***


Note You need to log in before you can comment on or make changes to this bug.