Bug 66135 - Installer crashed during package installation, creating anacdump.txt file
Installer crashed during package installation, creating anacdump.txt file
Status: CLOSED DUPLICATE of bug 66181
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
http://www-uxsup.csx.cam.ac.uk/~rjd4/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-05 05:14 EDT by Bob Dowling
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-06-17 17:27:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Dowling 2002-06-05 05:14:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Description of problem:
During an NFS installation of RHL7.3 the installer crashed with a python
traceback.  The popup window requested that the system state be saved and passed
to bugzilla.
Well, here it is.  The anacdump.txt file may be found at the URL quoteed above.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.boot.ing floppy
2.NFS installation image
3.
	

Actual Results:  System crashed during package installation.  Popup appears with
request to save crash dump for bugzilla's pleasure.

Expected Results:  I expected to get a Red Hat 7.3 system!

Additional info:

This is the only time I've seen this failure.  I have performed identical
installations successfully in the past and since.
Comment 1 Michael Fulbright 2002-06-06 12:07:06 EDT
There are some problems with the bad blocks check apparently. If you skip it
then you should be able to install.
Comment 2 Michael Fulbright 2002-06-17 17:27:49 EDT
This error occurs when the badblocks command detects bad blocks on the system. 
The traceback occurred because the output from the badblocks command has
changed, fooling our parser.

If you get this traceback it means you have bad blocks on the drive it was testing.

In the future an error dialog will be presented saying bad blocks have been
detected.
Comment 3 Michael Fulbright 2002-06-17 17:31:27 EDT

*** This bug has been marked as a duplicate of 66181 ***
Comment 4 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.