Bug 661583 - [abrt] lxpanel-0.5.6-1.fc14: append_escaped_text: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
Summary: [abrt] lxpanel-0.5.6-1.fc14: append_escaped_text: Process /usr/bin/lxpanel wa...
Keywords:
Status: CLOSED DUPLICATE of bug 654338
Alias: None
Product: Fedora
Classification: Fedora
Component: lxpanel
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:30d905bb3c11566808fbc8a11a9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-09 03:09 UTC by Kevin O'Connor
Modified: 2010-12-09 07:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-09 07:56:47 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (26.60 KB, text/plain)
2010-12-09 03:09 UTC, Kevin O'Connor
no flags Details

Description Kevin O'Connor 2010-12-09 03:09:48 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: append_escaped_text
executable: /usr/bin/lxpanel
kernel: 2.6.35.9-64.fc14.x86_64
package: lxpanel-0.5.6-1.fc14
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1291775846
uid: 501

comment
-----
The crash happens infrequently (eg, once every couple of weeks with regular usage).

I'm running lxpanel without pcmanfm (I've modified the start scripts to not launch pcmanfm).  I've seen the desktop pager part of lxpanel act oddly in this setup (though nothing that would indicate it was about to crash).

How to reproduce
-----
1. Seems to occur when a new window pops up or is closed.
2. It's not predictable when the crash occurs; no sequence seems to trigger it reliably.
3.

Comment 1 Kevin O'Connor 2010-12-09 03:09:51 UTC
Created attachment 467646 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-12-09 07:56:47 UTC

*** This bug has been marked as a duplicate of bug 654338 ***


Note You need to log in before you can comment on or make changes to this bug.